Poweramp - problem

  • Thread starter Barto789
  • Data rozpoczęcia
B

Barto789

Turysta
#1
Witam, jestem posiadaczem telefonu Samsung Galaxy Gio i zainstalowałem ostatnio aplikacje Poweramp. Pobierałem ze starego konta google play, pełną wersje aplikacji. (Wczesniej posiadałem Xperie Arc S i wykupilem tą appke, ale telefon się zepsuł i wiadomo co dalej). No i wszystko fajnie, pięknie, Poweramp jest zainstalowany, ale... pierwsze co widze po odpaleniu to wyszukiwanie tracków (mam dość sporą karte pamieci - 32gb), ale trwa to dość długo (na wbudowanym playerze przeskanowanie calej karty trwalo 20-40 sekund). Po pol godziny stracilem cierpliwosc, zresetowalem telefon, nic, odinstalowalem aplikacje i zainstalowalem ponownie, okej znowu się skanuje. Ok wyszedłem na dwór i zostawilem telefon w domu, po 2h wracam, przeskanowane! Dobrze, wszystko fajnie, ale po chwili znowu pojawiaja sie strzaleczki (ze trwa skanowanie), no trudno, ale da sie odtwarzać. Na początku pierwsze dwa kawałki - wszystko w porządku, ale co kawałek to większy lag. Aktualnie, gdy slucham tracku pierwszego i w 1:20 klikam, aby przełączyć na drugi track, zmienia się dopiero w około 1:50-2:10. Po prostu aż minutowy lag w przełączaniu kawałków. Tak samo z stopowaniem i odtwarzaniem ponownym. A aktualnie juz w ogole piosenka nie chce się włączyć. O co chodzi? Podpowie ktoś? Podjarałem się już bardzo, bo to mój ulubiony player, mając Arc S wręcz uzależniłem się od niego :/ . I przepraszam, że tak chaotycznie pisze, ale po prostu jestem fatalny w przekształcaniu myśli na tekst hahahah.
 
Adam256b

Adam256b

Dobrze znany
Ekspert
#2
Jaka to jest dokładnie karta, jakiej klasy? Jeżeli masz jakąś inną kartę to włóż i sprawdź jak działa wtedy Poweramp. W sumie to Gio jest słabszym telefonem od Arc S dlatego też może mieć problemy z tą aplikacją przy tak dużej karcie.
 

Ostatnie posty

Top